Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums 206CC General

MOT FAILURE HIGH EMISSIONS

Anything related to the 206CC

MOT FAILURE HIGH EMISSIONS

Postby thepor » Fri Nov 10, 2017 11:01 am

Hy Guys


I am new at this topic and i am a bit desperate with my 206 cc in regards to MOT. The car fail MOT twice because of high emissions idle/and other. I have change already the complete exhaust with exception of the last pan, the two lambda sensors, and still the car fails the mot; Any suggestions i do really apreciate.

kind regards

Peters
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby gazza82 » Fri Nov 10, 2017 11:21 am

Which model? 1.6, 1.6 diesel or 2.0?

Have you had any error messages, is engine management light on (has it been?), etc?

Is the rear box OK and have you made sure there are NO leaks in any joints .. even the last one to the back box can cause emissions errors as it affects the lambda results.
Family Fleet: ex-Cayman Green 206 CC 2.0 LE, Indigo Blue 206 1.4 HDi Hatchback, Alfa Romeo MiTo, Renault Clio II 1.5dCi
User avatar
gazza82
 
Posts: 1675
Joined: Sat Apr 23, 2011 8:41 pm
Location: Buckinghamshire, UK

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Fri Nov 10, 2017 3:29 pm

Many thanks


actually i figure could be the rear can as is the one which wasn t been change; anyway i haven t any management light on, so after install the last can i will check everything. there is any other thing could be for example in the injection system or other?

regards
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby gazza82 » Fri Nov 10, 2017 4:17 pm

The only way to find out is plugging it into a PSA compatible diagnostic ... PP2000 is the normal one to use as it's Peugeot/Citroens software!

Jut checking: the eml does come on when you turn on the ignition? it should go out when the car starts. If it doesn't come on at all I would suspect foul-play and someone has broken the bulb behind the dash! Possibly to hide the fact there is a problem?

PS You can add your location in your profile via the user control panel .. any little clues help!
Family Fleet: ex-Cayman Green 206 CC 2.0 LE, Indigo Blue 206 1.4 HDi Hatchback, Alfa Romeo MiTo, Renault Clio II 1.5dCi
User avatar
gazza82
 
Posts: 1675
Joined: Sat Apr 23, 2011 8:41 pm
Location: Buckinghamshire, UK

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Fri Nov 10, 2017 8:28 pm

tanks for you reply again. yes the eml lights on with the ignition and lights off after the engine starts. i have diagbox so i am going to try to find any problem although i am not very keen on it as i have use it only once.
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby Capncol » Sun Nov 12, 2017 6:00 pm

If you answer Gazzas first question so we know which engine we can be more specific with our answers
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3387
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Wed Nov 15, 2017 3:57 pm

Hi


Do apolize my car is a peugeot 206cc 2.0 2001. I have order the Map sensor to see if things change. As I said the only I didn’t change was the last pan. In the MOT although is explain why the car fails it is not mention the figures which I have ask them to send it today again , by Law they have to supply don't they?

Thanks for any answer as i have to sort this till the end of the month as the car is sorn and I have to take it out where he is.
Regards

Peters
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby gazza82 » Wed Nov 15, 2017 5:51 pm

The should provide you with the results of the emissions test, mine does, but I don't know if they have to. A good garage would I'm sure ..
Family Fleet: ex-Cayman Green 206 CC 2.0 LE, Indigo Blue 206 1.4 HDi Hatchback, Alfa Romeo MiTo, Renault Clio II 1.5dCi
User avatar
gazza82
 
Posts: 1675
Joined: Sat Apr 23, 2011 8:41 pm
Location: Buckinghamshire, UK

Re: MOT FAILURE HIGH EMISSIONS

Postby Capncol » Wed Nov 15, 2017 7:14 pm

Not sure they keep them on record
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3387
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: MOT FAILURE HIGH EMISSIONS

Postby gazza82 » Wed Nov 15, 2017 8:55 pm

My garage will give me a copy if it fails emissions ...
Family Fleet: ex-Cayman Green 206 CC 2.0 LE, Indigo Blue 206 1.4 HDi Hatchback, Alfa Romeo MiTo, Renault Clio II 1.5dCi
User avatar
gazza82
 
Posts: 1675
Joined: Sat Apr 23, 2011 8:41 pm
Location: Buckinghamshire, UK

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Wed Nov 15, 2017 9:04 pm

hi guys

many thanks for all your replies. i have make a full test with planet pp2000 and nothing is coming on on emissions, although it shows 2 errors p0551-is power steering sensor and p0485 fan resistor or relais. after i clear all the errors and the car is clean so far. i am lost really because i made a mot trough online service and obviously they want to find errors to eat money. any ideas , mean should i try those last two things which they are the map sensor and the rear pan.. thanks for your help
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby Capncol » Fri Nov 17, 2017 1:43 pm

It's not all about fault codes. Look at live data and check lambdas are switching, fuel trim and IAT readings as they can all give high emissions
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3387
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Wed Nov 22, 2017 11:02 am

Hi


I have change already the two lambda sensors but ad far as concern the other measures you recommend I don't have any instrument to check it, or there is any other action I could take?

Also I have now the rear back pan which I am going to mount next weekend.

Regards

Peters
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Re: MOT FAILURE HIGH EMISSIONS

Postby Capncol » Wed Nov 22, 2017 11:31 am

It can all be done on PP2000
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3387
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: MOT FAILURE HIGH EMISSIONS

Postby thepor » Wed Nov 22, 2017 11:54 am

Hi

I have made already a full test with PP2000. The faults there are coming from there is a fan problem and also a power steering bad signal. Both were clear and after making a new test nothing is coming up. I have also made a test to some valves by executing them trough the PP2000 program and I heard them working. ..well any other suggestions?

Regards

Peters
thepor
 
Posts: 8
Joined: Sun Aug 13, 2017 10:26 pm

Next

Return to 206CC General

Who is online

Users browsing this forum: No registered users and 2 guests