Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums Modifications Styling

** Custom 206CC paint shop site **

Bodykits, alloy bits'n'pieces etc etc

Postby MattB » Tue Jul 01, 2003 7:58 pm

my photoshop was free :rolleyes: :D


As a software developer I regard software piracy as a very serious matter.

I'll just write a letter to the police using my version of Office XP on Windows XP... that I seemed not to have paid for ;)
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

Postby Mr_AWOL » Tue Jul 01, 2003 10:12 pm

Wasnt flaming the page matt - i promise! :D

It wasnt just big alloys neither - just generall wondered if various things like that were in the pipeline etc.

But as for software, music etc costing money - :? :D :lol: :lol: ;)
Mr_AWOL
 
Posts: 1720
Joined: Sun Jan 19, 2003 6:41 pm
Location: Dover, Kent

Postby MattB » Tue Jul 01, 2003 10:42 pm

Yup no probs Mr Awol... problem is that I don't have much time to work on it as I have more important things to do whilst I'm at work! Will bear everyone's comments in mind though.
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

Postby stephen T » Tue Jul 01, 2003 10:45 pm

i will write a letter on my offic xp and xp pro and adda picture of me using it all using my ps. then i will make a webpage using my dreamweaver ,mx to host on the net ;)
stephen T
 
Posts: 1828
Joined: Wed May 22, 2002 1:00 am

Postby tiranova » Tue Jul 01, 2003 11:20 pm

Matt

I love this site, I think my favourite is a smarties car!

I certainly wasnt flaming it either!

:lol:
Liz


Ex-Owner 468

Now driving Mercedes SLK280
tiranova
 
Posts: 1511
Joined: Fri May 16, 2003 4:34 pm
Location: Bristol, UK

Postby tiranova » Mon Sep 08, 2003 8:43 pm

Matt this doesnt seem to be working.................. SOB!

I love playing...........
Liz


Ex-Owner 468

Now driving Mercedes SLK280
tiranova
 
Posts: 1511
Joined: Fri May 16, 2003 4:34 pm
Location: Bristol, UK

Postby MattB » Tue Sep 09, 2003 10:42 am

Matt this doesnt seem to be working.................. SOB!

I love playing...........


I've just tested it now and it works fine. Also I've had no messages from the server sayig that anything is wrong.. could you try again please & let me know if it still fails?
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

Postby Lyndon » Tue Sep 09, 2003 6:57 pm

it says - "unregistered technology please contact website administrator" under the www.cre8tiv logo in the middle of the screen.

all the texture's/colours are there as well as the different CC views but you can't add anything when you click on the picture :( :(
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image
User avatar
Lyndon
Site Admin
 
Posts: 5326
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England

Postby MattB » Tue Sep 09, 2003 7:40 pm

How odd... still working fine for me here at home!

I'll try & look at it tomorrow for you
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

Postby tiranova » Wed Sep 10, 2003 12:52 am

Please Matt make it better! :cry:
Liz


Ex-Owner 468

Now driving Mercedes SLK280
tiranova
 
Posts: 1511
Joined: Fri May 16, 2003 4:34 pm
Location: Bristol, UK

Postby Mr_AWOL » Wed Sep 10, 2003 12:53 am

This has happened to me quite a few times before, when you first put it up matt - i thought it just didnt work until everyone else started postoing up their creations. Think i got it going once, but thats it
Mr_AWOL
 
Posts: 1720
Joined: Sun Jan 19, 2003 6:41 pm
Location: Dover, Kent

Postby tiranova » Wed Sep 10, 2003 11:02 pm

Still not working Matt!

:cry:
Liz


Ex-Owner 468

Now driving Mercedes SLK280
tiranova
 
Posts: 1511
Joined: Fri May 16, 2003 4:34 pm
Location: Bristol, UK

Postby MattB » Thu Sep 11, 2003 11:29 am

OK I've just made a few updates to the site - give it a go again and let me know. It should download a new version of the ActiveX control and ask you to trust cre8tiv - just press Yes.

If it doesn't prompt you to install a new version, in IE go to Tools -> Internet Options, click on the Settings button then View Objects. In the list look for "cre8tiv 3Di ATL Control (Internet)", right-click on it and choose "Remove". Then hit the site again and it will force you to download the very latest version.

By the way I think you need to be local administrator on your PC for it to work properly.
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

Postby tiranova » Thu Sep 11, 2003 12:17 pm

Matt

I did what you said removed the cre8tiv, and it downloaded a new version, but I still get unregistered technology. Yes I'm the administrator of the PC.

I'm gonna cry now :cry:
Liz


Ex-Owner 468

Now driving Mercedes SLK280
tiranova
 
Posts: 1511
Joined: Fri May 16, 2003 4:34 pm
Location: Bristol, UK

Postby MattB » Thu Sep 11, 2003 12:59 pm

:(

OK, what version of windows are you using and what version of IE are you running?
MattB
Site Admin
 
Posts: 1609
Joined: Fri Dec 27, 2002 8:07 pm
Location: Leeds

PreviousNext

Return to Styling

Who is online

Users browsing this forum: No registered users and 2 guests