Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums problems Roof

Boot lid not opening.

All your roof problems here.

Boot lid not opening.

Postby MelidenBob » Fri Feb 21, 2020 4:46 pm

Hi to all,
I hope someone can give an idea about this old problem.
Replacing the back axle in November, as part of the job I used the boot rails as a way of tying up the calipers out of the way whilst changing the complete axle, for this part it worked great. To make life easier we had the roof open, but then the rain came and unfortunately I tried to close the roof whilst it was still tied down. (What a total pratt!) Realized quite quickly and took off the cord, but too late, the roof wouldn't close. Thanks to this forum found out about the manual close and did that.
Assuming an issue with the pump I firstly changed the fluid, still nothing. The fluid that came out was very black, and after trying it the new fluid did change slightly darker, which seems to show it is pumping. I then got a pump from a breaker and tried it, exactly the same result. At all times the pump is heard running and the locks release and lock on the upper boot lid. Thinking it is to do with the upper lid lifting I then got a pair of rams and changed them, but no joy.
I did think that as I have a pair of the rams spare I might look at trying to renew the seals in them.
The last thing I am debating are the sensors for the boot lid, if they are saying it is locked would they stop the action but still let the pump run?

Any help would be greatly appreciated. :love-thx:
MelidenBob
 
Posts: 10
Joined: Fri Aug 03, 2018 5:03 pm
Location: Meliden, Prestatyn. North East Wales.

Re: Boot lid not opening.

Postby IanL » Fri Feb 21, 2020 10:17 pm

If the pump is running, but you get no motion, a likely cause is the "electrically operated valve" - see http://www.peugeot206cc.co.uk/viewtopic.php?f=5&t=12920 at 2.30.

A previous poster had success by removing the valve and then replacing it - the guess is that it had stuck.
IanL
 
Posts: 1297
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: Boot lid not opening.

Postby Spitfire6 » Sat Feb 22, 2020 4:59 pm

Hi,
sounds like you need a pp2000 to fix the original fault?
Cheers,
Iain.
Peugeot 206 CC 2L 16V 4cyl 2002. Mobil 1 FS 0W40 Oil. Lamps 80% LED.
Triumph GT6 CC 2L5 12V 6Cyl 1972. Mobil 1 FS 0W40 Oil. Lamps 96% LED.
G6SBH.
S7 Engineer.
User avatar
Spitfire6
 
Posts: 227
Joined: Sat Nov 22, 2014 4:47 pm
Location: Great Britain

Re: Boot lid not opening.

Postby MelidenBob » Tue Feb 25, 2020 11:08 am

Thanks for the replies. Looked at the video and it is brilliant, so clear in the explanation of just how it all works, definitely one I will be watching again. Regarding the valve, as I actually changed the pump complete with the valve I am doubtfull but I will definitely check, I have the original so I might be able to check it with a voltage supply?
The PP2000, the nearest person on Planet Map is in Wrexham. Rather than go to Peugeot I have a spare laptop so I have ordered a PP2000 cheapy, maybe it will work, reading views on them they are mixed.
MelidenBob
 
Posts: 10
Joined: Fri Aug 03, 2018 5:03 pm
Location: Meliden, Prestatyn. North East Wales.

Re: Boot lid not opening.

Postby Spitfire6 » Tue Feb 25, 2020 7:41 pm

If you are ever driving near Burnley.
Peugeot 206 CC 2L 16V 4cyl 2002. Mobil 1 FS 0W40 Oil. Lamps 80% LED.
Triumph GT6 CC 2L5 12V 6Cyl 1972. Mobil 1 FS 0W40 Oil. Lamps 96% LED.
G6SBH.
S7 Engineer.
User avatar
Spitfire6
 
Posts: 227
Joined: Sat Nov 22, 2014 4:47 pm
Location: Great Britain

Re: Boot lid not opening.

Postby IanL » Sat Feb 29, 2020 9:35 am

I assume you checked the pressure relief valve on the pump is tightly closed?

You are not too far from Telford, so, if you are stuck, these people are the absolute roof experts - http://frenchdiagnosticservices.com/peugeot-cabriolets
IanL
 
Posts: 1297
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands


Return to Roof

Who is online

Users browsing this forum: No registered users and 1 guest