Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums problems Roof

Roof issue

All your roof problems here.

Roof issue

Postby p206 » Sat Feb 02, 2019 2:17 pm

I'm having an issue with the roof again. The car hasn't been used for a few months, this morning I went and tried operating the roof. The pump engaged for a second, the boot attempted to lift, then suddenly everything stopped and since then I cant get it to work and only a beeping is heard when I press the button. I opened and closed the roof manually a few times. I checked most of the micro switches on the boot, there was a sticky one so I cleaned it and it started clicking back again, but this didn't solve the problem. All other switches seem to work fine....
p206
 
Posts: 20
Joined: Sat Sep 15, 2018 9:46 pm

Re: Roof issue

Postby IanL » Sat Feb 02, 2019 2:29 pm

Check the pump. Is the pressure release fully tight? Is the fluid level correct?
IanL
 
Posts: 1297
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands

Re: Roof issue

Postby rhume » Sat Feb 02, 2019 8:27 pm

Was the engine running when you tried this.? Is your battery in good condition. If it is anything like us it has been below freezing for the last week or so.
-----------------------------------------------------------------------------------------
I find myself the owner of 2 silver Peugeots: 206cc Allure and a 4007 (7 seat 4x4)
User avatar
rhume
 
Posts: 84
Joined: Fri Sep 28, 2018 4:58 pm
Location: Durham

Re: Roof issue

Postby p206 » Sun Feb 03, 2019 5:33 pm

Well the engine wasn't running, but I jump started the car a day before, and since then I think the battery is good, it start turns and starts normally. The pump was the first thing I checked, everything looks alright there.
p206
 
Posts: 20
Joined: Sat Sep 15, 2018 9:46 pm

Re: Roof issue

Postby IanL » Sun Feb 03, 2019 10:09 pm

Attached to the pump is the "electro-mechanical valve". It can stick. I recall someone removed it, tested it by applying 12V, it appeared ok and, when replaced, the system worked. See the video at http://www.peugeot206cc.co.uk/viewtopic.php?f=5&t=12920

Worth a try.
IanL
 
Posts: 1297
Joined: Wed May 13, 2015 10:34 pm
Location: Jersey, Channel Islands


Return to Roof

Who is online

Users browsing this forum: No registered users and 2 guests