image attachment test

Do you have a suggestion for the site, wish to leave feedback - do it here.
Post Reply
User avatar
Lyndon
Site Admin
Posts: 5370
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

image attachment test

Post by Lyndon »

test
You do not have the required permissions to view the files attached to this post.
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
Lyndon
Site Admin
Posts: 5370
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Re: test

Post by Lyndon »

just added a image attachment mod, have tested it in firefox :big-grin:

seen a few images on the forum that go outside the width,as seen here -

viewtopic.php?f=1&t=13625

hence the added mod and it was partly my fault as well as didn't set the forum to show thumbnails :oops:

should all be good from now on :thumbs:

have tested in firefox 12 and it works a treat, not tested in other browsers, if someone would like to test :)

MODS - if you come across any older images like the one's in the link above can you please alter them, thanks :)
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
Lyndon
Site Admin
Posts: 5370
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Re: test

Post by Lyndon »

the image mod should pop up a window when you click on the big thumbnail, like this -
You do not have the required permissions to view the files attached to this post.
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
Thar
Posts: 806
Joined: Sat Apr 26, 2008 11:25 pm

Re: image attachment test

Post by Thar »

Testing using Chrome
472417.1-lg.jpg
Working OK. :thumbs:
Lyndon wrote: MODS - if you come across any older images like the one's in the link above can you please alter them, thanks :)
I try to alter the ones I see but some get away...must try harder! :oops:
You do not have the required permissions to view the files attached to this post.
Image...............

Life's too short to drive around with your top on! :D

User avatar
Capncol
Posts: 3751
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: image attachment test

Post by Capncol »

iPhone safari Doesn't work
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.

User avatar
evilhamster
Posts: 58
Joined: Mon Jul 25, 2011 8:22 pm
Location: bradford

Re: image attachment test

Post by evilhamster »

seems to work with Opera
You do not have the required permissions to view the files attached to this post.

User avatar
Lyndon
Site Admin
Posts: 5370
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Re: image attachment test

Post by Lyndon »

Capncol wrote:iPhone safari Doesn't work
android opera doesn't work either :oops:
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
Thar
Posts: 806
Joined: Sat Apr 26, 2008 11:25 pm

Re: image attachment test

Post by Thar »

Capture.jpeg
Works from my native Android browser.
You do not have the required permissions to view the files attached to this post.
Image...............

Life's too short to drive around with your top on! :D

Post Reply