Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums problems Electrical

p1337 Code on cold starts

Electrical 206CC problems

Re: p1337 Code on cold starts

Postby Daiced » Fri Mar 08, 2019 8:10 pm

Okay this is what I got based on you request

Start up: https://www.youtube.com/watch?v=0d3fdzEoHTE

After restarting. https://www.youtube.com/watch?v=b4c26u-XtM4


So I'm back home now where the weather is above freezing and the funny thing is that the problem has persisted so far which is great because the diagnosis can continue. Although there are some key differences. The cel light doesn't flash or come on during the issue and also there is no need to restart because it drivable and it evens itself out.
Daiced
 
Posts: 44
Joined: Thu Mar 24, 2016 5:50 pm

Re: p1337 Code on cold starts

Postby Capncol » Mon Mar 11, 2019 12:45 pm

You have a dodgy O2 sensor. Replace the one before the cat.
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3697
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Previous

Return to Electrical

Who is online

Users browsing this forum: Majestic-12 [Bot] and 1 guest