Forum fixed, you can post/pm etc

Website news
Post Reply
User avatar
Lyndon
Site Admin
Posts: 5353
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Forum fixed, you can post/pm etc

Post by Lyndon »

Hi all,

Sorry if you've been unable to post/pm etc in here, the server was running a wrong version of PHP ( no idea how long this as been going on for), it's all sorted now, famous last words.........

Cheers

Lyndon
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
Spitfire6
Posts: 267
Joined: Sat Nov 22, 2014 4:47 pm
Location: Great Britain
Contact:

Re: Forum fixed, you can post/pm etc

Post by Spitfire6 »

Thank you.
Peugeot 206 CC 2L 16V 4cyl 2002. QX 3 5W40 Oil. Lamps 80% LED.
Triumph GT6 CC 2L5 12V 6Cyl 1972. Mobil 1 FS 0W40 Oil. Lamps 96% LED.
G6SBH.
S7 Engineer.

User avatar
GrandadMonkey
Posts: 3536
Joined: Thu May 04, 2006 8:00 am
Location: Leicestershire

Re: Forum fixed, you can post/pm etc

Post by GrandadMonkey »

I thought it was a bit quiet Lyndon, thanks for sorting it.
Ron
"If it ain't broke don't fix it!"
Golf 1.5 Tsi Evo SE Nav Estate Atlantic Blue
Polo 1.4 Match Edition Reflex Silver (wife's)
(Previously owned a 2005 206CC 1.6 Allure Moonstone for 10 years)

User avatar
Lyndon
Site Admin
Posts: 5353
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Re: Forum fixed, you can post/pm etc

Post by Lyndon »

guess i should pop in here more often :oops:

Big shout out to IanL for getting in touch :thumbs:
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

User avatar
MartinMax
Posts: 84
Joined: Wed Jan 31, 2018 8:16 am

Re: Forum fixed, you can post/pm etc

Post by MartinMax »

Hi Lyndon,

it's been like this for a while (week or two).
But the issue prevented anyone from notifying (no posting, no PM's)…

Thanks for fixing it!!!
---------------------------
2001 206cc 2.0 S16
Silver with matte black accents...

User avatar
Lyndon
Site Admin
Posts: 5353
Joined: Mon Nov 12, 2001 1:00 am
Location: Notts,England
Contact:

Re: Forum fixed, you can post/pm etc

Post by Lyndon »

Thanks for letting me know, it shouldn't happen again hopefully.

phpBB3 doesn't like any version of PHP higher then 5.6, the server was running 7.3 :facepalm:
Webmaster and Admin - http://www.peugeot206cc.co.uk

Image

Post Reply