Portal » Forum   FAQ   Search  
Register  Login
Portal » Forum 206CC Forums 206CC General

Engine cranking, no start, cam sprockets not turning

Anything related to the 206CC

Re: Engine cranking, no start, cam sprockets not turning

Postby wizlinkx » Thu Nov 29, 2018 10:32 am

Hi guys, little information help.

I need to know if there is a gasket for the frame that fastens the cam shafts to the head. (not for the top plastic covers). When I removed it initially, there was only some sort of sealant (possibly silicon) applied around the mating surfaces. I was surprised why there's no gasket there. I even called the dealer and they say there's no gasket between the cover gaskets and the head gasket.

So this means, there's room for oil leakage thru that frame at high pressure during the engine is running.
However, I can't see any oil leaked around the visible areas. But I cannot see the area hidden behind the cam belt back cover, where the oil seems to coming out, which I will be removing tomorrow.

I bought 2 new oil seals too yesterday for the cam sprockets. Is there a proper side I have to insert the oil seals. If so can you tell me which side it is?

Silicone Sealant Elring brand Dirko Grey. +300 degrees celsius.

If I remove the head again, I'm going to be faced with buying new gasket and bolts. I can imagine where the water may be coming. If you think an oil change will clear up the emulsion like substance I have to wait till I find where the oil is leaking out. I have to take the car to a gas station to do the oil change. I have never attempted it at home.

After I remove and clean up the cam followers and the top of the head, tappets, etc, reseal the cam followers' top frame, I'd have to do the oil change.

Thank you.
2006 206CC TU5JP4 NFU, 1.6l, 16v engine, Tiptronic, 184.000 Kilometers, Automatic A/C.
wizlinkx
 
Posts: 57
Joined: Sat Aug 11, 2018 9:59 am
Location: Dubai, United Arab Emirates

Re: Engine cranking, no start, cam sprockets not turning

Postby Capncol » Mon Dec 03, 2018 1:22 pm

Your video sounds like a belt problem. When you replaced the belt, did you replace the pulleys, tensioners and waterpump?
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3646
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: Engine cranking, no start, cam sprockets not turning

Postby wizlinkx » Tue Dec 04, 2018 8:14 am

Capncol wrote:Your video sounds like a belt problem. When you replaced the belt, did you replace the pulleys, tensioners and waterpump?


Except for the water pump, the idle pulley, tensioner and belt all new from dealer.
2006 206CC TU5JP4 NFU, 1.6l, 16v engine, Tiptronic, 184.000 Kilometers, Automatic A/C.
wizlinkx
 
Posts: 57
Joined: Sat Aug 11, 2018 9:59 am
Location: Dubai, United Arab Emirates

Re: Engine cranking, no start, cam sprockets not turning

Postby Capncol » Tue Dec 04, 2018 10:26 am

You should of changed waterpump as well (best practice)
It may have been the pump that caused the last belt to fail. That noise needs to be sorted asap.
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3646
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: Engine cranking, no start, cam sprockets not turning

Postby wizlinkx » Tue Dec 04, 2018 12:14 pm

Capncol wrote:You should of changed waterpump as well (best practice)
It may have been the pump that caused the last belt to fail. That noise needs to be sorted asap.


Thank you.

Yes I know about the water pump. It says everywhere, and even you guys told me specifically about it. Not using the car now until it gets replaced. Wife had budgetary constrains :). I've warned her about what could happen.

There's so many other things to be done in the car. Have to replace front axel boots, repair convertible roof, change transaxle oil.

But that noise is from the AC compressor. That noise comes only when I put on the AC on.
2006 206CC TU5JP4 NFU, 1.6l, 16v engine, Tiptronic, 184.000 Kilometers, Automatic A/C.
wizlinkx
 
Posts: 57
Joined: Sat Aug 11, 2018 9:59 am
Location: Dubai, United Arab Emirates

Re: Engine cranking, no start, cam sprockets not turning

Postby Capncol » Tue Dec 04, 2018 2:13 pm

OK. So long as you are sure
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3646
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: Engine cranking, no start, cam sprockets not turning

Postby wizlinkx » Wed Dec 05, 2018 11:23 am

Capncol wrote:OK. So long as you are sure


I'll post a video later.
2006 206CC TU5JP4 NFU, 1.6l, 16v engine, Tiptronic, 184.000 Kilometers, Automatic A/C.
wizlinkx
 
Posts: 57
Joined: Sat Aug 11, 2018 9:59 am
Location: Dubai, United Arab Emirates

Re: Engine cranking, no start, cam sprockets not turning

Postby Capncol » Wed Dec 05, 2018 2:53 pm

To be honest, videos aren't great for noises.
Cheers Col.


206cc 1.6ltr (Wifes toy)
Mercedes ML (workhorse)
Corvette C3 (my toy)

When requesting help of a technical nature, please give as much detail of the fault as possible along with details of exact model, engine size & type, gearbox, year, mileage, and any relevant work carried out to try to solve the problem to help us help you.
Better still, put the details in your signature.
User avatar
Capncol
 
Posts: 3646
Joined: Fri Nov 11, 2011 12:40 pm
Location: Reading & Southampton

Re: Engine cranking, no start, cam sprockets not turning

Postby wizlinkx » Wed Dec 05, 2018 7:41 pm

Capncol wrote:To be honest, videos aren't great for noises.


:D

Ok No problem. I'll use my pro equipment to record the sounds and dub it to the video.
I do sound engineering as part of my profession.

But I'm sure nothing like listening to it live.
2006 206CC TU5JP4 NFU, 1.6l, 16v engine, Tiptronic, 184.000 Kilometers, Automatic A/C.
wizlinkx
 
Posts: 57
Joined: Sat Aug 11, 2018 9:59 am
Location: Dubai, United Arab Emirates

Previous

Return to 206CC General

Who is online

Users browsing this forum: Google [Bot] and 5 guests